Synology aktualizovalo DSM 5.0 proti chybě Heartbleed

Společnost vydala bezpečnostní aktualizaci svého operačního systému proti chybě v knihovně OpenSSL.

Synology aktualizovalo DSM 5.0 proti chybě Heartbleed



Společnost Synology vydala aktualizaci svého operačního systému DSM 5.0. Patch s označením 4458 Update 2 je zaměřený proti bezpečnostní hrozbě CVE-2014-0160 (Heartbleed bug) v knihovně OpenSSL.

Synology vyzývá uživatele, aby podnikli následující kroky v závislosti na konkrétní verzi systému, kterou používají:

  • Uživatelé používající DSM 5.0 nechť postupují podle pokynů na této stránce, aktualizují DSM a obnoví SSL certifikaci

  • Uživatelům s DSM 4.3 je doporučeno přejít na DSM 5.0. Pokud si uživatelé přejí zůstat u verze 4.3, patch bude k dispozici na konci dubna

  • Uživatelům verze DSM 4.1 je doporučen upgrade na 4.2 kde bude dostupný patch během jednoho týdne

  • Uživatelé verze DSM 4.1 a starší nejsou touto hrozbou ovlivněni

  • Servery MyDS Center byly aktualizovány a jejich použití je podle Synology bezpečné. Uživatelům je přesto z preventivních důvodů doporučován reset hesla.

Zdroj: Synology








Úvodní foto: © Kobes - Fotolia.com

Komentáře